欢迎光临
我的个人博客网站

centos7-安装wps软件


    根据https://blog.csdn.net/wqh0830/article/details/86707089博客安装学习,并补充上安装依赖后,依旧出现安装错误,添加忽略,强制安装内容。

1、下载wps:

http://www.wps.cn/product/wpslinux

centos7-安装wps软件

 

 centos7-安装wps软件

 

2、上传至linux:

centos7-安装wps软件

 

 

3、安装wps:

安装wps,会看到缺少libGLU依赖:

 centos7-安装wps软件

安装必要的依赖:

yum -y install mesa-libGLU

 centos7-安装wps软件

 

  依赖安装后还是安装不了,可以试一下忽略,强制安装

rpm -ivh wps-office-11.1.0.9662-1.x86_64.rpm –nodeps –force

 centos7-安装wps软件

安装完毕之后,再次安装wps,即可成功。

 centos7-安装wps软件

 

 

4、修复缺失的字体:

 centos7-安装wps软件

 

 下载我打包的字体,下载之后移动或复制到/usr/share/fonts/目录下:

网盘地址:链接:https://pan.baidu.com/s/1bWDmAombJ3vZFlBxrbS6Ww
提取码:gi9w

 centos7-安装wps软件

 

赞(0) 打赏
未经允许不得转载:张拓的天空 » centos7-安装wps软件
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

专业的IT技术经验分享 更专业 更方便

联系我们本站主机

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏