欢迎光临
我的个人博客网站

react使用ant design RangePicker 报错invalid hook call

在使用 RangePicker 前正常,引入RangePicker 后报如下错误:

react使用ant design RangePicker 报错invalid hook call

 

 

但是我项目中并没有使用hook,按照提示的可能原因,猜想是版本不兼容问题,看了一下antd版本为4.5.4,eact版本为16.13.1。

于是重新安装4.5.3版本的antd,安装好重启,日历可以正常使用。

赞(0) 打赏
未经允许不得转载:张拓的天空 » react使用ant design RangePicker 报错invalid hook call
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

专业的IT技术经验分享 更专业 更方便

联系我们本站主机

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏