欢迎光临
我的个人博客网站

VS2022支持.Net Framwork4.0

​ 由于VS2022不支持.net framwork4.5.2以下版本,但是一些项目需要支持xp系统,故需要使用.net framwork4.0进行开发。

​ 如果直接下载.net framwork4.0的安装包会提示已经安装更高版本。

VS2022支持.Net Framwork4.0

​ 这里我们可以通过vs_buildtools 2019进行安装

  1. 打开Visual Studio 较旧的下载 – 2019、2017、2015 和以前的版本 (microsoft.com),点击下载按钮,这里需要登录 ,然后找到buildtools安装程序进行下载即可。

    已经下载好的vs_buildtools__6428890a4c1c42a9a0559d7029688ec.zip

VS2022支持.Net Framwork4.0

  1. 双击下载的安装程序进行安装,选择单个组件项,找到要下载的组件,我选择的是net framwork4.0,大概要下载41M。下面的截图是已经安装完成的了。

VS2022支持.Net Framwork4.0

  1. 再次使用VS2022打开.net framwork项目后,项目属性中多了.net framwork4选项

VS2022支持.Net Framwork4.0

赞(0) 打赏
未经允许不得转载:张拓的天空 » VS2022支持.Net Framwork4.0
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

专业的IT技术经验分享 更专业 更方便

联系我们本站主机

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏