划分中小型企业网

  • 划分中小型企业网已关闭评论
  • 19 次浏览
  • A+
所属分类:.NET技术
摘要

1.熟悉和掌握小型局域网的配置方法 2.掌握子网划分中IP地址的分配方法 3.掌握DHCP的配置方法


一、实验目的

1.熟悉和掌握小型局域网的配置方法

2.掌握子网划分中IP地址的分配方法

3.掌握DHCP的配置方法

4.掌握VLAN的配置方法

5.掌握路由的配置方法

6.掌握交换机、路由器的配置方法

二、设备与环境

微型计算机、Windows 系列操作系统 、ensp软件

三、实验内容

 

划分中小型企业网

某公司的小型局域网拓扑如图所示,共有四个部门,分别被划分到vlan 10vlan 20vlan 30vlan 40中,服务器被划分到vlan 50中,AR1为公司出口路由器,各vlan的网段在图中已经标注。

要求:

1.自己指定各网段的网关地址,PC的地址通过dhcp获取,Clientserver的地址手动配置;

2.VLAN的网关地址在所连接的交换机上(因此需要配置三层vlanif接口);

3.配置网络路由,要求各部门都能互通;

4.要求各部门都能访问到服务器的www服务器;

四、实验过程及结果分析

1.配置网络设备各端口的地址

(1) 配置LSW1的端口及地址

[LSW1]vlan batch 2 10 20

[LSW1]int e0/0/21

[LSW1-Ethernet0/0/21]port link-type access

[LSW1-Ethernet0/0/21]port default vlan 10

 

[LSW1]int e0/0/22

[LSW1-Ethernet0/0/22]port link-type access

[LSW1-Ethernet0/0/22]port default vlan 20

 

[LSW1]int e0/0/1

[LSW1-Ethernet0/0/1]port link-type access

[LSW1-Ethernet0/0/1]port default vlan 2

 

(2)LSW1上配置各三层vlanif接口, 使得VLAN:10vlan:20可以互通。

 

[LSW1]int vlan 10

[LSW1-Vlanif10]ip address 192.168.1.33 27

 

[LSW1]int vlan 20

[LSW1-Vlanif20]ip address 192.168.1.65 27

 

[LSW1]int vlan 2

[LSW1-Vlanif2]ip address 192.168.1.193 255.255.255.252

 

(3) 配置AR1的端口地址

[AR1]int g0/0/2

[AR1-GigabitEthernet0/0/2]ip address 192.168.1.194 255.255.255.252

 

[AR1]int g0/0/1

[AR1-GigabitEthernet0/0/1]ip address 192.168.1.198 30

 

[AR1]int g0/0/0

[AR1-GigabitEthernet0/0/0]ip address 111.111.111.111 255.255.255.0

 

(4) 配置LSW3的端口及地址

//划分vlan,配置每个LSW3的端口,并为端口分配ip地址

 

[LSW3]vlan batch 3 30 40 50

配置vlan3

[LSW3]int vlan 3

[LSW3-Vlanif3]ip address 192.168.1.197 30

配置vlan30

[LSW3-Vlanif3]int vlan 30

[LSW3-Vlanif30]ip address 192.168.1.97 27

配置vlan40

[LSW3-Vlanif30]int vlan 40

[LSW3-Vlanif40]ip address 192.168.1.129 27

配置vlan50

[LSW3-Vlanif40]int vlan 50

[LSW3-Vlanif50]ip address 192.168.1.161 27

 

//配置每个LSW3的端口,使每个端口都为access口,每个端口划分到自己的Vlan

[LSW3]int g0/0/1

[LSW3-GigabitEthernet0/0/1]port link-type access

[LSW3-GigabitEthernet0/0/1]port default vlan 3

 

[LSW3-GigabitEthernet0/0/1]int g0/0/22

[LSW3-GigabitEthernet0/0/22]port link-type access

[LSW3-GigabitEthernet0/0/22]port default vlan 30

 

[LSW3-GigabitEthernet0/0/22]int g0/0/23

[LSW3-GigabitEthernet0/0/23]port link-type access

[LSW3-GigabitEthernet0/0/23]port default vlan 40

 

[LSW3-GigabitEthernet0/0/23]int g0/0/24

[LSW3-GigabitEthernet0/0/24]port link-type access

[LSW3-GigabitEthernet0/0/24]port default vlan 50

2.配置PCclientIP地址

PC地址通过dhcp获取

PC1:

[LSW3]dhcp enable

[LSW3]int vlan 40

[LSW3-Vlanif40]dhcp select interface

 

PC2:

[LSW1]dhcp enable

[LSW1]int vlan 10

[LSW1-Vlanif10]dhcp select interface

 

Client手动配置

Client1:

 划分中小型企业网

 

Client2:

 划分中小型企业网

 

3.配置路由

(1) 配置LSW1的路由

//LSW1配置rip协议

[LSW1]rip

[LSW1-rip-1]version 2

[LSW1-rip-1]network 192.168.1.0

 

 

(2) 配置AR1

//AR1配置rip协议,并设置默认路由,下一跳为连接外网端口的ISP

[AR1]rip

[AR1-rip-1]version 2

[AR1-rip-1]network 192.168.1.0

 

[AR1]ip route-static 0.0.0.0 0.0.0.0 111.111.111.112

 

(3) 配置LSW3的路由

//Rip协议

[LSW3]rip

[LSW3-rip-1]version 2

[LSW3-rip-1]network 192.168.1.0

4.测试

Client2Server1请求

 

 划分中小型企业网

Client1Server1请求:

 

 划分中小型企业网

PC1(192.168.1.158ping   PC2(192.168.1.62):

 

 划分中小型企业网

 

PC1(192.168.1.158)  ping  Client1(192.168.1.98)

 划分中小型企业网

PC1(192.168.1.158)    ping   Client2(192.168.1.66)

 

 划分中小型企业网

 

PC2(192.168.1.62ping Client1(192.168.1.98)

 

 划分中小型企业网

 

PC2 (192.168.1.62)ping Client2(192.168.1.66):

 

 划分中小型企业网

 

5.配置服务器

配置服务器基础配置:

 划分中小型企业网

 

配置服务器信息:

 划分中小型企业网

 

 

6.配置默认路由

(1) LSW1上配置默认路由

[LSW1]ip route-static 0.0.0.0 0.0.0.0 192.168.1.194

(2) LSW3.上配置默认路由

[LSW3]ip route-static 0.0.0.0 0.0.0.0 192.168.1.198

7.访问外网测试

通过PC ping AR1loopback 0接口

[ISP]int g0/0/0

[ISP-GigabitEthernet0/0/0]ip add

[ISP-GigabitEthernet0/0/0]ip address 111.111.111.112 255.255.255.0

 

[ISP]interface LoopBack0

[ISP-LoopBack0]ip address 8.8.8.8 255.255.255.255

 

PC2(192.168.1.62ping外网端口 (111.111.111.111)

 划分中小型企业网