欢迎光临
我的个人博客网站

sencha app build 时无法更新 bootstrap的 Ext.manifest配置解决方法

ext sdk 6.2.0

用的sencha cmd 6.6.0

当修改app.json的 indexHtmlPath

修改前

  “indexHtmlPath”: “index.html”,

修改后

  “indexHtmlPath”: “../index.html”,

 

通过 sencah app build 生成后 bootstrap.js文件中

Ext.manifest = Ext.manifest || “bootstrap.json”;

正常应该是生成

Ext.manifest = Ext.manifest || “Sencha/bootstrap.json”;

折腾了很久换了好几个sdk 框架无法解决,

最后没办法只能换 sencha cmd了,把 sencah cmd 6.6.0换成 6.2.2才可以

sencha app build 时无法更新 bootstrap的 Ext.manifest配置解决方法

 

赞(0) 打赏
未经允许不得转载:张拓的天空 » sencha app build 时无法更新 bootstrap的 Ext.manifest配置解决方法
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

专业的IT技术经验分享 更专业 更方便

联系我们本站主机

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏